Как выбрать версию КриптоПро CSP - cryptostore.ru
Оформить заказ Продолжить покупки
x
Сравнение
Корзина

Категории

  • ГОСТ криптопровайдер
  • Средства для подписи и шифрования
  • Токены
  • Смарт-карты и считыватели
  • Антивирусы
  • ОС и офисные приложения
  • Средства защиты информации
  • Системы распознавания

Выбор криптопровайдера Криптопро CSP

Клиентская или серверная лицензия

Первое, с чего следует начать, - определиться в версии, которая вам нужна. Клиентская или серверная. Если вы планируете использовать СКЗИ “КриптоПро CSP” на сервере, сразу покупайте серверную лицензию. Клиентская лицензия не подойдет. Да, цена серверной лицензии в несколько раз выше и в более ранних версиях можно было установить на сервер клиентскую лицензию, но сегодня на серверные операционные системы клиентские лицензии просто не установятся, несмотря на то, что в триальном (тестовом) периоде все работало.

ГОСТ Р 34.10-2012

images (1).jpgВыясните, нужна ли вам поддержка новых стандартов электронной подписи 2012 года. Только версия 4.0 поддерживает стандарт электронной подписи ГОСТ Р 34.10-2012 (“Создание подписи” и “Проверка подписи”). Остальные версии криптопровайдера (3.0, 3.6 и 3.9) поддерживают ГОСТ 94 и 2001 годов.

Доводим до вашего сведения

Определен порядок перехода на национальный стандарт ГОСТ Р 34.10-2012 в средствах электронной подписи для информации, не содержащей государственную тайну.

Из документа ФСБ России № 149/7/1/3-58 от 31.01.2014 "О порядке перехода к использованию новых стандартов ЭЦП и функции хэширования" мы узнаем, что после 31 декабря 2019 года для создания электронной подписи  будет недопустимо использовать ГОСТ Р 34.10-2001.

Сертификат ФСБ

images (2).jpgВо многих информационных системах (особенно государственных) одно из главных и обязательных требований - наличие на ПО сертификата соответствия ФСБ. На данный момент сертифицированы версии  3.6,  3.9 и 4.0.

Версия КриптоПро CSP 4.0 имеет сертификаты ФСБ по классам защиты КС1 и КС2 для операционных систем от Windows Vista до Windows 10. 

КриптоПро CSP 3.9 R2 КриптоПро CSP 4.0 R2 поддерживающие работу в Windows 10 в на сегодняшний день получили положительное заключение ФСБ.  

Windows или Unix

Если вы выбираете версию 3.6, то нужно определиться, на какую операционную систему будет установлено ПО, - на Windows или Unix-подобную. Такое деление есть только в версии КриптоПро СSP 3.6 и более ранних. Если вы приобретаете версию 3.9 или 4.0, то не имеет значения, на какую операционную систему вы планируете ее устанавливать - Windows или Unix-подобную.

Поддержка операционных систем Windowsimages (3).jpg

Поддержка Windows 2012 R2 и 8.1 реализована только в последних версиях КриптоПро CSP 3.9 и 4.0

Поддержка Windows 10 реализована в последних версиях КриптоПро CSP 3.9  и 4.0, но мы рекомендуем использовать версию 4.0 для корректной работы. 

Подробные сравнения по всем версиям криптопровайдера “КриптоПро CSP” вы найдете в описании продукта, они собраны в виде таблиц. 

Поделиться

Выбор криптопровайдера Криптопро CSP

Клиентская или серверная лицензия

Первое, с чего следует начать, - определиться в версии, которая вам нужна. Клиентская или серверная. Если вы планируете использовать СКЗИ “КриптоПро CSP” на сервере, сразу покупайте серверную лицензию. Клиентская лицензия не подойдет. Да, цена серверной лицензии в несколько раз выше и в более ранних версиях можно было установить на сервер клиентскую лицензию, но сегодня на серверные операционные системы клиентские лицензии просто не установятся, несмотря на то, что в триальном (тестовом) периоде все работало.

ГОСТ Р 34.10-2012

images (1).jpgВыясните, нужна ли вам поддержка новых стандартов электронной подписи 2012 года. Только версия 4.0 поддерживает стандарт электронной подписи ГОСТ Р 34.10-2012 (“Создание подписи” и “Проверка подписи”). Остальные версии криптопровайдера (3.0, 3.6 и 3.9) поддерживают ГОСТ 94 и 2001 годов.

Доводим до вашего сведения

Определен порядок перехода на национальный стандарт ГОСТ Р 34.10-2012 в средствах электронной подписи для информации, не содержащей государственную тайну.

Из документа ФСБ России № 149/7/1/3-58 от 31.01.2014 "О порядке перехода к использованию новых стандартов ЭЦП и функции хэширования" мы узнаем, что после 31 декабря 2019 года для создания электронной подписи  будет недопустимо использовать ГОСТ Р 34.10-2001.

Сертификат ФСБ

images (2).jpgВо многих информационных системах (особенно государственных) одно из главных и обязательных требований - наличие на ПО сертификата соответствия ФСБ. На данный момент сертифицированы версии  3.6,  3.9 и 4.0.

Версия КриптоПро CSP 4.0 имеет сертификаты ФСБ по классам защиты КС1 и КС2 для операционных систем от Windows Vista до Windows 10. 

КриптоПро CSP 3.9 R2 КриптоПро CSP 4.0 R2 поддерживающие работу в Windows 10 в на сегодняшний день получили положительное заключение ФСБ.  

Windows или Unix

Если вы выбираете версию 3.6, то нужно определиться, на какую операционную систему будет установлено ПО, - на Windows или Unix-подобную. Такое деление есть только в версии КриптоПро СSP 3.6 и более ранних. Если вы приобретаете версию 3.9 или 4.0, то не имеет значения, на какую операционную систему вы планируете ее устанавливать - Windows или Unix-подобную.

Поддержка операционных систем Windowsimages (3).jpg

Поддержка Windows 2012 R2 и 8.1 реализована только в последних версиях КриптоПро CSP 3.9 и 4.0

Поддержка Windows 10 реализована в последних версиях КриптоПро CSP 3.9  и 4.0, но мы рекомендуем использовать версию 4.0 для корректной работы. 

Подробные сравнения по всем версиям криптопровайдера “КриптоПро CSP” вы найдете в описании продукта, они собраны в виде таблиц. 

Поделиться

Выбор криптопровайдера Криптопро CSP

Клиентская или серверная лицензия

Первое, с чего следует начать, - определиться в версии, которая вам нужна. Клиентская или серверная. Если вы планируете использовать СКЗИ “КриптоПро CSP” на сервере, сразу покупайте серверную лицензию. Клиентская лицензия не подойдет. Да, цена серверной лицензии в несколько раз выше и в более ранних версиях можно было установить на сервер клиентскую лицензию, но сегодня на серверные операционные системы клиентские лицензии просто не установятся, несмотря на то, что в триальном (тестовом) периоде все работало.

ГОСТ Р 34.10-2012

images (1).jpgВыясните, нужна ли вам поддержка новых стандартов электронной подписи 2012 года. Только версия 4.0 поддерживает стандарт электронной подписи ГОСТ Р 34.10-2012 (“Создание подписи” и “Проверка подписи”). Остальные версии криптопровайдера (3.0, 3.6 и 3.9) поддерживают ГОСТ 94 и 2001 годов.

Доводим до вашего сведения

Определен порядок перехода на национальный стандарт ГОСТ Р 34.10-2012 в средствах электронной подписи для информации, не содержащей государственную тайну.

Из документа ФСБ России № 149/7/1/3-58 от 31.01.2014 "О порядке перехода к использованию новых стандартов ЭЦП и функции хэширования" мы узнаем, что после 31 декабря 2019 года для создания электронной подписи  будет недопустимо использовать ГОСТ Р 34.10-2001.

Сертификат ФСБ

images (2).jpgВо многих информационных системах (особенно государственных) одно из главных и обязательных требований - наличие на ПО сертификата соответствия ФСБ. На данный момент сертифицированы версии  3.6,  3.9 и 4.0.

Версия КриптоПро CSP 4.0 имеет сертификаты ФСБ по классам защиты КС1 и КС2 для операционных систем от Windows Vista до Windows 10. 

КриптоПро CSP 3.9 R2 КриптоПро CSP 4.0 R2 поддерживающие работу в Windows 10 в на сегодняшний день получили положительное заключение ФСБ.  

Windows или Unix

Если вы выбираете версию 3.6, то нужно определиться, на какую операционную систему будет установлено ПО, - на Windows или Unix-подобную. Такое деление есть только в версии КриптоПро СSP 3.6 и более ранних. Если вы приобретаете версию 3.9 или 4.0, то не имеет значения, на какую операционную систему вы планируете ее устанавливать - Windows или Unix-подобную.

Поддержка операционных систем Windowsimages (3).jpg

Поддержка Windows 2012 R2 и 8.1 реализована только в последних версиях КриптоПро CSP 3.9 и 4.0

Поддержка Windows 10 реализована в последних версиях КриптоПро CSP 3.9  и 4.0, но мы рекомендуем использовать версию 4.0 для корректной работы. 

Подробные сравнения по всем версиям криптопровайдера “КриптоПро CSP” вы найдете в описании продукта, они собраны в виде таблиц. 

Поделиться

Выбор криптопровайдера Криптопро CSP

Клиентская или серверная лицензия

Первое, с чего следует начать, - определиться в версии, которая вам нужна. Клиентская или серверная. Если вы планируете использовать СКЗИ “КриптоПро CSP” на сервере, сразу покупайте серверную лицензию. Клиентская лицензия не подойдет. Да, цена серверной лицензии в несколько раз выше и в более ранних версиях можно было установить на сервер клиентскую лицензию, но сегодня на серверные операционные системы клиентские лицензии просто не установятся, несмотря на то, что в триальном (тестовом) периоде все работало.

ГОСТ Р 34.10-2012

images (1).jpgВыясните, нужна ли вам поддержка новых стандартов электронной подписи 2012 года. Только версия 4.0 поддерживает стандарт электронной подписи ГОСТ Р 34.10-2012 (“Создание подписи” и “Проверка подписи”). Остальные версии криптопровайдера (3.0, 3.6 и 3.9) поддерживают ГОСТ 94 и 2001 годов.

Доводим до вашего сведения

Определен порядок перехода на национальный стандарт ГОСТ Р 34.10-2012 в средствах электронной подписи для информации, не содержащей государственную тайну.

Из документа ФСБ России № 149/7/1/3-58 от 31.01.2014 "О порядке перехода к использованию новых стандартов ЭЦП и функции хэширования" мы узнаем, что после 31 декабря 2019 года для создания электронной подписи  будет недопустимо использовать ГОСТ Р 34.10-2001.

Сертификат ФСБ

images (2).jpgВо многих информационных системах (особенно государственных) одно из главных и обязательных требований - наличие на ПО сертификата соответствия ФСБ. На данный момент сертифицированы версии  3.6,  3.9 и 4.0.

Версия КриптоПро CSP 4.0 имеет сертификаты ФСБ по классам защиты КС1 и КС2 для операционных систем от Windows Vista до Windows 10. 

КриптоПро CSP 3.9 R2 КриптоПро CSP 4.0 R2 поддерживающие работу в Windows 10 в на сегодняшний день получили положительное заключение ФСБ.  

Windows или Unix

Если вы выбираете версию 3.6, то нужно определиться, на какую операционную систему будет установлено ПО, - на Windows или Unix-подобную. Такое деление есть только в версии КриптоПро СSP 3.6 и более ранних. Если вы приобретаете версию 3.9 или 4.0, то не имеет значения, на какую операционную систему вы планируете ее устанавливать - Windows или Unix-подобную.

Поддержка операционных систем Windowsimages (3).jpg

Поддержка Windows 2012 R2 и 8.1 реализована только в последних версиях КриптоПро CSP 3.9 и 4.0

Поддержка Windows 10 реализована в последних версиях КриптоПро CSP 3.9  и 4.0, но мы рекомендуем использовать версию 4.0 для корректной работы. 

Подробные сравнения по всем версиям криптопровайдера “КриптоПро CSP” вы найдете в описании продукта, они собраны в виде таблиц. 

Поделиться